Kia K5 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
This issue with the auto start temp being preset to 72 every time the car is shut off is frustrating to say the least. Its been 95-100 here this week i auto start my car half expecting to get inside a nice cooled car yet i get into a warm car. Whats the point to even have auto start if you cant preset the temp the night before ? Can anyone explain why its like this? First car iv owned that has had this preset temp.
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
178 Posts
I think the UVO app allows you to adjust the temp, if you have that set up. In my model, I get UVO access free for 1 year. I'll have to see if it is worth it after that.
 

·
Registered
Joined
·
110 Posts
This issue with the auto start temp being preset to 72 every time the car is shut off is frustrating to say the least. Its been 95-100 here this week i auto start my car half expecting to get inside a nice cooled car yet i get into a warm car. Whats the point to even have auto start if you cant preset the temp the night before ? Can anyone explain why its like this? First car iv owned that has had this preset temp.
Me too! Preset temp AND only a 10 minute timer. That does DOG ISH when it's 100 degrees out, and when it's 0 degrees out. I'm lucky to get both extremes and god it's annoying. I restart my car with the auto start at LEAST 2x in the winter...and now I'm moving from RI to NM so it's going to be great...I'm thinking about trying to trade my car in for the AWD GT-Line with UVO...
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
640 Posts
I found an older post that talked about this issue on here. Someone suggested to try and find the settings for Remote Start Climate Control in the instrument cluster Settings menu.

To summarize, go to Settings -> Convenience -> Remote Start -> Climate Control -> Heater -- A/C, then set it to either "Auto" or "Last Setting".

Unfortunately, I am away from my home at the moment and, as such, cannot try it out myself.
 

·
Registered
Joined
·
6 Posts
I found an older post that talked about this issue on here. Someone suggested to try and find the settings for Remote Start Climate Control in the instrument cluster Settings menu.

To summarize, go to Settings -> Convenience -> Remote Start -> Climate Control -> Heater -- A/C, then set it to either "Auto" or "Last Setting".

Unfortunately, I am away from my home at the moment and, as such, cannot try it out myself.
The problem is a lot of Gt line like mine is not equipped with Uvo access.. I even called UVo to get it plugged in but said most GT lines FWD do not have the UVO Access. I got the premium package too and didn't have access unfortunately.
 

·
Registered
Joined
·
110 Posts
I found an older post that talked about this issue on here. Someone suggested to try and find the settings for Remote Start Climate Control in the instrument cluster Settings menu.

To summarize, go to Settings -> Convenience -> Remote Start -> Climate Control -> Heater -- A/C, then set it to either "Auto" or "Last Setting".

Unfortunately, I am away from my home at the moment and, as such, cannot try it out myself.
This only works if you have UVO. the GT-Line and below doesn't have it. Thanks Kia!
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
640 Posts
Unfortunately, only the Premium Package that came with the AWD on the GT-Line had it. I don't know why Kia did that and made the trim segmentation even more confusing. I had thought that they made it more of a streamlined experience but I'm finding out that it's just as convoluted as everyone else, even down to the options.
 

·
Registered
Joined
·
27 Posts
Unfortunately, only the Premium Package that came with the AWD on the GT-Line had it. I don't know why Kia did that and made the trim segmentation even more confusing. I had thought that they made it more of a streamlined experience but I'm finding out that it's just as convoluted as everyone else, even down to the options.
Interesting. My dealer it seems only ordered in the GT-Lines with the Premium package and AWD, all the GT-Lines on the lot had UVO.
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
640 Posts
I'm not sure if you can access this as well without UVO or have tried doing so already but try creating an account on the Kia owners portal here:
Kia Owners Portal

Once you've created an account, go log into it using the website portal. On the bottom of the page, there should be a tab for Remote, which should take you to this page:
1016

Once there, click on Remote Start next to Security near the top. You should see something like this:
1017

Hopefully you can access that without UVO and let you adjust remote start settings for your car.

Let me know if that helps!

:Edit:
As a note, this offered more granular settings than the UVO app on our phones.
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
178 Posts
I'm not sure if you can access this as well without UVO or have tried doing so already but try creating an account on the Kia owners portal here:
Kia Owners Portal

Once you've created an account, go log into it using the website portal. On the bottom of the page, there should be a tab for Remote, which should take you to this page:
View attachment 1016
Once there, click on Remote Start next to Security near the top. You should see something like this: View attachment 1017
Hopefully you can access that without UVO and let you adjust remote start settings for your car.

Let me know if that helps!

:Edit:
As a note, this offered more granular settings than the UVO app on our phones.
I'm fairly certain you need UVO in order to use the website for remote start functions.
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
640 Posts
If that's the case then that sucks... Was worth a try since it seemed separate from the UVO app.
 
1 - 14 of 14 Posts
Top