Kia K5 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
The problem here is that I am able to lock my doors, but I am unable to remotely start the vehicle because it is showing via UVO app that one of my doors is unlocked even though all doors are locked. I am able to lock the doors with remote but it isn’t giving me a beep to confirm it’s locked. It still beeps when I unlock the doors. Has anyone had this issue?
 

·
Registered
2022 Kia K5 GT-Line (Glacier White Pearl)
Joined
·
9 Posts
You have to tap the lock button on the remote a second time for the audio. Is the UVO app being updated? I use Kia Access and on the top of the main page, it shows when the app data was last updated. The app has always been accurate for me. If it's not updated, hit the refresh button and wait a bit for it to refresh.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
You have to tap the lock button on the remote a second time for the audio. Is the UVO app being updated? I use Kia Access and on the top of the main page, it shows when the app data was last updated. The app has always been accurate for me. If it's not updated, hit the refresh button and wait a bit for it to refresh.
Should have mentioned I’ve had this car for a bit now. I press the remote twice and no audio. All doors are locked but showing unlocked on app even after refresh.
 

·
Registered
2022 Kia K5 GT-Line (Glacier White Pearl)
Joined
·
9 Posts
I've noticed this on the app. Every once in a while, I have to log out, and log back in for the app to fully refresh the data. Give that a try.
 

·
Registered
2022 Kia K5 GT-Line (Glacier White Pearl)
Joined
·
9 Posts
I am at a loss for that... I don't recall a setting that you can mute that. If no one chimes in, I would call your service advisor and ask them. They might want you to bring it in.
 
1 - 6 of 6 Posts
Top