Kia K5 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
Hey everyone. I'm in the middle of transferring over my sub system to my new kia k5.

BLUF: Keep getting all LED blinking error during fulltest tone portion of setting EQ.

I used wire taps to tap into the middle pillar speaker wires and have spliced them to the keyloc. I've grounded my amp and ran a power cable from the battery. I also tapped a remote wire for the amp from an accessory fuse from the driver side fuse panel

As of now I have...

Amp with remote, ground, and power wire.

Keylock with middle pillar rear speaker cables. The ground and power wires are plugged into the amps ground and power connectors. I have the blue wire from the keyloc plugged into the remote wire port from the amp.

I believe every thing is setup correctly but when I go through the setup process I always get the error where all the LEDs blink less than 1 minute into the full test .

I set up the match gain ensuring led 3 and 4 don't turn on. I then play the noise floor track, press key, and wait for LED 1 to stop blinking and for two to start blinking. Once that happens I play the full test track. Led 2 eventually turns solid after 10 seconds or so. It stays solid for a good 30 seconds and then every led including the power start flashing at the same time.

Manual says its an error showing that the noise floor is not being detected. I've ran the test 3 times and the same thing happens every single time.

Fyi, I have the keyloc hi/low setting on Hi.

Please help me out. I'm totally clueless as to what's going on.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
As of now, i have the entire system set up. Not entirely sure what i do with the output knob on the keyloc but i know the amp and sub are working. There isn't a ton of tutorials for newbie regarding the keyloc.. especially in regards to the output knob. if anyone knows how to properly set that up in conjunction with the amp that would be awesome.

I have a DD M1C and 1 4ohm sundown SA-12 wires to 2 ohms. should be receiving a max of about 600 or so rms from the M1C.
 
1 - 4 of 4 Posts
Top