Kia K5 Forum banner
1 - 7 of 7 Posts

·
Registered
2022 K5 GTLine Wolf Grey
Joined
·
36 Posts
Discussion Starter · #1 ·
The remote start via the UVO app works most of the time. But I’ve had this car for 5 days and not ONCE have I gotten the car to remote start using the key fob. Am I doing something wrong? Do I have to set that up in settings? When I press/hold I get a single red light that blinks and NOTHING…any advice is appreciated!

also when I remote start how long does the car stay on for before turning off? I Want to set it up for cold mornings/hot afternoons but felt like car turned off before I even got in. Maybe 2minutes!
 

·
Registered
2022 K5 GTLine Wolf Grey
Joined
·
36 Posts
Discussion Starter · #3 ·
It only works if the doors are locked.
Ya did that a few times. Seems issue could be with the first key fob. Manual says 500ft away it should work. At best I have to be about 10ft away. One fob works the other doesn’t so, switched them out on my key ring for now.
 

·
Registered
2021 Kia K5 GT-Line AWD
Joined
·
738 Posts
Usually worked fine for me so long as I was in range.

The only thing is that I have to press the door lock button again before I can press and hold the remote start button for a few secs to turn it on.
 

·
Registered
Joined
·
110 Posts
Everytime before I start my car with my fob, I hit the lock button twice and then hit the start button twice and hold it down. It's just a habit I've gotten into, but it work lol If that still don't work, put your fob to your head and open your mouth when you do it (yeah, no joke, your brain is used as an amplifier, don't ask how I know lmao)
 

·
Registered
2022 K5 GTLine Wolf Grey
Joined
·
36 Posts
Discussion Starter · #6 ·
Usually worked fine for me so long as I was in range.

The only thing is that I have to press the door lock button again before I can press and hold the remote start button for a few secs to turn it on.
So this option worked like a charm. Before remote start on the keyfob I just quickly hit the lock button. Voila!! Thanks
 

·
Registered
Joined
·
50 Posts
yes, you have to lock the car and within 10 or 20 seconds then you can hold down the remote start to work.
 
1 - 7 of 7 Posts
Top