Kia K5 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Ok, please tell me someone knows the answer to this because its pissing me off.

Sometimes when I remote start my car (not 100% sure if thats the cause) the infotainment system goes full EV mode on me. I can go into each of these applications, for example EV app shows me battery charge and range? When this happens turning off and turning back on doesnt help I have to go out of my car completely and returns couple minutes later and it resets to normal.

Additionally somthing very annoying is when this happens the touch buttons on the side dont work at all, also the volume up/down, and the channel switch on my steering wheel stops functioning....
 

Attachments

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
Ok, please tell me someone knows the answer to this because its pissing me off.

Sometimes when I remote start my car (not 100% sure if thats the cause) the infotainment system goes full EV mode on me. I can go into each of these applications, for example EV app shows me battery charge and range? When this happens turning off and turning back on doesnt help I have to go out of my car completely and returns couple minutes later and it resets to normal.

Additionally somthing very annoying is when this happens the touch buttons on the side dont work at all, also the volume up/down, and the channel switch on my steering wheel stops functioning....
I will add that this started happening when someone with an EV car ( Hyundai ionic) rode with me in the car and had their key fob with them.
 
1 - 2 of 2 Posts
Top