Kia K5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Got my K5 GT line yesterday and love it so far, except my Android Auto Play keeps disconnecting. Anyone else having this issue or have a solution? This is my 1st experience with Autopsy. Using a Samsung S10+. Thanks.
 

·
Registered
Joined
·
35 Posts
I've been having this same issue disconnects constantly. Only think I can suggest is to blow up Google with emails and hope they patch it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
I've been having this same issue disconnects constantly. Only think I can suggest is to blow up Google with emails and hope they patch it.
So I did try something a d it has worked on 3 short trips with no disconnects. I realized that I was always using the remote start. 3x now I have put the phone in the charging cradle and then started the car. Also waiting for it to fully connect before putting it in drive. Don't know why this would be different and maybe it will come back. But I still get audio drop outs using Spotify or Amazon music.
 

·
Registered
Joined
·
35 Posts
So I did try something a d it has worked on 3 short trips with no disconnects. I realized that I was always using the remote start. 3x now I have put the phone in the charging cradle and then started the car. Also waiting for it to fully connect before putting it in drive. Don't know why this would be different and maybe it will come back. But I still get audio drop outs using Spotify or Amazon music.
It's random for me I'll have some trips where there's not an issue and others where it drops disconnects several times in a row.
 

·
Registered
2021 Kia K5 GT blue
Joined
·
2 Posts
I get disconnected often as well. Sometimes in a minute or two, other times vary. Kinda weird.
 

·
Registered
Joined
·
5 Posts
I get disconnected often as well. Sometimes in a minute or two, other times vary. Kinda weird.
I had that same problem with my K5 LXS and it drove me crazy!. I took it back to the dealer and they did an update from KIA, and that seemed to fix the issue for me! Hope this helps.
 

·
Registered
Joined
·
1 Posts
Mine always disconnects as well. But I feel it happens more if in the wireless charger. I'm wondering if the charging is interfering with the wireless connection?
Using S20Ultra
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
I heard back from my salesman about the issue. He said KIA is aware of the issue, that it is on their end and they are working on it.
 
1 - 8 of 8 Posts
Top